ATI Radeon-X800-AGP

From LinuxMCE
Jump to: navigation, search
Version Status Date Updated Updated By
710 Unknown N/A N/A
810 Unknown N/A N/A
1004 Unknown N/A N/A
1204 Unknown N/A N/A
Usage Information
Error creating thumbnail: File missing
ATI X800 XL Front
Error creating thumbnail: File missing
ATI X800 XL Back

Ati Radeon X800 AGP

My model is X800 XL VIVO AGP with 256MB DDR3. It has 1xDVI, 1xVGA and 1xS-Video connector.

P/N 102A4900500000001

Ati website says that the card is built by ATI or built by a partner company using ATI components.

Additional power connector must be used, without it you don`t get 3D acceleration.

Card came to me only with power cable.

Works with Standard UI1 and UI2 with Overlay using fglrx driver version Catalyst 7.12 (8.44.3).

For smooth video enable video overlay in your device section in xorg.conf (my config below).

Section "Device"
       Identifier      "ATI Technologies Inc R430 [Radeon X800]"
       Driver          "fglrx"
       BusID           "PCI:1:0:0"
       Option      "UseInternalAGPGART" "off"
       Option      "OpenGLOverlay" "off"
       Option      "VideoOverlay" "on"
       Option      "EnableMonitor" "tmds1,none"
EndSection

Also add

Section "ServerFlags"
       Option  "AIGLX" "off"
EndSection
Section "Extensions"
       Option "Composite" "Disable"
EndSection

without this you can encouter display problems.

If you managed to configure your card properly, kernel module is loaded and you choose UI2 in AVWizard then you will see something like...

UI2-ATI-Radeon-X800.jpg