Category:DVB-S2

From LinuxMCE
Revision as of 16:22, 29 September 2010 by Zaerc (Talk | contribs)

(diff) ←Older revision | view current revision (diff) | Newer revision→ (diff)
Jump to: navigation, search


To utilize DVB-S2 with LinuxMCE you need a DVB-S2 card supported by the 2.6.22 kernel. To find out, what cards are supported look at the LinuxTVWiki.

Please add [[Category: DVB-S2]] to the top of a page you wish to have listed here.

Subcategories

This category has only the following subcategory.