Difference between revisions of "Change log .42"

From LinuxMCE
Jump to: navigation, search
Line 21: Line 21:
 
* NOTE: if doing and upgrade from .41 to .42 and using WIN XP or WIN CE Orbiter you'll receive an error message when you run Orbiter.
 
* NOTE: if doing and upgrade from .41 to .42 and using WIN XP or WIN CE Orbiter you'll receive an error message when you run Orbiter.
 
To fix this, please uninstall LinuxMCE Orbiter, then re-install it.
 
To fix this, please uninstall LinuxMCE Orbiter, then re-install it.
 +
 +
[[Category:Development]

Revision as of 17:06, 29 September 2007

- DCERouter/Plugin/Framework errors and leaks fixes

- Computing and DVD menu full functional for UI2 (thansk to XShape extension)

- UpdateMedia improvements (each media file has associated the storage drive)

- Unified OrbiterGL's text rendering with SDL's text rendering. UTF8 is enabled for OrbiterGL too now.

- Orbiter improvements and fixes.

- Fixed resolution recovery when installing using the recovery procedure

- Mouse support in A/V Wizard

- Fixed gc100 detection script

- Updated ATI drivers

- Updated MythTV

  • NOTE: if doing and upgrade from .41 to .42 and using WIN XP or WIN CE Orbiter you'll receive an error message when you run Orbiter.

To fix this, please uninstall LinuxMCE Orbiter, then re-install it.

[[Category:Development]