Difference between revisions of "Download Instructions"

From LinuxMCE
Jump to: navigation, search
(Remove gripes and added explanation.)
m (added link to forum article containng torrent)
Line 2: Line 2:
  
 
'''The following links don't work due to the server having been overloaded.  New links and instructions are due this weekend. (24-Mar-2007)'''
 
'''The following links don't work due to the server having been overloaded.  New links and instructions are due this weekend. (24-Mar-2007)'''
 +
 +
'''Temporary Link to [http://forum.linuxmce.com/index.php?topic=1235.0 forum article containing torrent]'''
  
 
For now Linux MCE can only be installed on top of the Ubuntu 6.10 distribution of Linux, which is available [http://www.ubuntu.com/products/GetUbuntu/download?action=show&redirect=download here].
 
For now Linux MCE can only be installed on top of the Ubuntu 6.10 distribution of Linux, which is available [http://www.ubuntu.com/products/GetUbuntu/download?action=show&redirect=download here].

Revision as of 19:15, 24 March 2007

Detailed step-by-step instructions for installing LinuxMCE

The following links don't work due to the server having been overloaded. New links and instructions are due this weekend. (24-Mar-2007)

Temporary Link to forum article containing torrent

For now Linux MCE can only be installed on top of the Ubuntu 6.10 distribution of Linux, which is available here.

Optionally, before running the installer below, you can download LinuxMCE as an .iso image to burn to cd here so the installer won't need to fetch the software from the internet.


Or, if you are currently running Ubuntu 6.10, install LinuxMCE by selecting:

http://linuxmce.com/images/download_button.gif