Installing LinuxMCE - What version to choose?

From LinuxMCE
Revision as of 03:30, 22 March 2016 by Mcefan (Talk | contribs)

(diff) ←Older revision | view current revision (diff) | Newer revision→ (diff)
Jump to: navigation, search

The current preferred installation candidate is LinuxMCE 1404.
While the current preferred installation candidate is still being worked on and may have some known issues, it generally works better with newer hardware and works at least as well as previous versions. The versions older than LinuxMCE 1404 are stable but no longer under development.

The latest version under development is LimuxMCE 1604, and the up to date snapshot DVDs are linked in the download locations.