Known Issues 0710 Beta3

From LinuxMCE
Revision as of 08:37, 9 February 2008 by BascnAvisi (Talk | contribs) (notrocacel)

Jump to: navigation, search

noboro

Data loss on upgrade and reinstall with keeping the settings

  • Losing AMP/FreePBX database contents

To overcome the data loss so you don't have to remake the telecom settings, follow these steps:

- Before you upgrade, download this script:
ftp://upgrade.linuxmce.com/Upgrade/KnownIssuesBeta3/pre-upgrade.sh
and run it:
bash pre-upgrade.sh
- Upgrade the system, then, after the upgrade completes, download this script:
ftp://upgrade.linuxmce.com/Upgrade/KnownIssuesBeta3/post-upgrade.sh
and run it:
bash post-upgrade.sh
- At this point you should have your original telecom settings working

Other issues

  • Using Video Wizard and switching from mythtv to vdr and back doesn't work correctly. We recommend you to decide when using Video Wizard first time what pvr software are you going to use and stick to that option.
  • When upgrade installation finishes and you are prompted to press enter to reboot, you'll have to reboot manually.
  • HD-DVD and Bluray playback
- currently it is only possible for ripped disks
- some disk may play not smoothly, experience varies on whole system parameters and given disk codec parameters
- no menu support is available
- no chapters/titles is available
- some movies can start from the middle of the movie (workaround: select the correct file with start of the movie and make bookmark "Start Position")
- audio tracks switching is not implemented yet, some movies can start in wrong language
- in some movies there is no audio: the audio support depends on availability of codecs in the mplayer media player
- disks are not identified (name is set to "Unknown")
  • Media Playback issue; it happens when you have some audio playing and arm the house. Xine plays the song for one second and pauses, plays and the stream can't be controlled. Workaround: only a reload router set Xine right again.
  • CD's installation can fail because mysql won't restart. This happened once (installing 32b CD's) at 10+ installations, so it's rare.
  • Adding a new MD after doing an upgrade with .deb file and copy new packages from DL DVD fails because the architecture is wrong (686 instead of i-386). Adding the MD in 0704 and then reboot it in 0710 is ok. Adding a new md that was not on 0704 is crashing in diskless setup.
  • Disked MD's aren't supported on Beta3;