Known Issues 0710 Beta4

From LinuxMCE
Revision as of 08:22, 7 March 2008 by Ender (Talk | contribs)

Jump to: navigation, search
  • "Failed to get IVTV video driver" message on status window on Orbiter. it's because IVTV package fails to install.
  • VIA video support is a bit lame at the moment: Cursor leaves dandruff with OpenChrome drivers (fix is to enable SWCursor in xorg.conf, need to make default), MythTV menu text not always drawn with VIA proprietary drivers
  • nVidia 7150 + and some 6150 systems have high cpu problem. This causes high Xorg usage with MythTV + Xine, unless V-Sync disabled.


  • Zwave children have the device data's and room reseted after reload router. A fixed was committed (svn rev #19914) in General Info Plugin for this. To fix this on your machine, follow the steps:

- cd /usr/pluto/bin

- mv General_Info_Plugin.so General_Info_Plugin.so.orig

- wget -c ftp://builder32.linuxmce.com/Download/GIP-beta4-fix/i386/General_Info_Plugin.so (for i386)

or

- wget -c ftp://builder32.linuxmce.com/Download/GIP-beta4-fix/x86_64/General_Info_Plugin.so (for amd64)

- reload router


  • Sorting by genre, performed etc. doesn't work correctly. A fixed was committed (svn rev #19953) in Media Plugin for this. Also, now you can rip audio cd and play it in track order (the track number attribute will be attach to audio files). To fix this on your machine, follow the steps:

- cd /usr/pluto/bin

- mv Media_Plugin.so Media_Plugin.so.orig

- wget -c ftp://builder32.linuxmce.com/Download/Media_Plugin-beta4-fix/i386/Media_Plugin.so (for i386)

or

- wget -c ftp://builder32.linuxmce.com/Download/Media_Plugin-beta4-fix/x86_64/Media_Plugin.so (for amd64)

- reload router