Mirrors 0710 beta 4

From LinuxMCE
Revision as of 16:19, 13 October 2012 by Mcefan (Talk | contribs)

(diff) ←Older revision | view current revision (diff) | Newer revision→ (diff)
Jump to: navigation, search


LinuxMCE 0710 Beta 4

Before installing, check out the KnownIssues_0710_Beta4.

To get the latest sources, use [svn].

This wiki page is editable so users can add additional mirrors. But if you would like to mirror LinuxMCE, please contact danielk@cuymedia.net. He will give you rsync access to the linuxmce.org servers so you can automatically download the releases ahead of time.

LinuxMCE 0710 Beta 4 was released on March 3rd, 2008.

Warning: The DVD installation will wipe the whole disk of the machine, all previous data will be permanently lost!



NOTES:

- To upgrade from 0710 beta3 to 0710 beta4, you can use "LinuxMCE Install CDs for I386 - 0710 Beta 4" or "LinuxMCE Install DVD for I386 - 0710 Beta 4" with "keep settings" option.

- To upgrade from 0704, you can use : a) "LinuxMCE Install CDs for I386 - 0710 Beta 4" or "LinuxMCE Install DVD for I386 - 0710 Beta 4" with "keep settings" option or b) the upgrade helper application from gutsy-upgrade-scripts_0.1.0-2_i386.deb and choose to install from web or from DVD, if you have the double layer DVD.




Official Torrents:

Please help us seed! Leave your torrent open for as long as possible after your download finishes.

Europe (full):
Middle East (full):
Europe (partial):
USA (partial):
Australia:



Please see the release announcement on the front page for the md5sums of the files. Since this wiki page is editable we can not keep the md5sums here without the risk of tampering.