Difference between revisions of "Prompt user window error"

From LinuxMCE
Jump to: navigation, search
(Solution)
 
Line 12: Line 12:
  
 
Note: This happened on [[Zotac_Zbox_AD04|Zotac_Zbox_AD04]] media director.
 
Note: This happened on [[Zotac_Zbox_AD04|Zotac_Zbox_AD04]] media director.
 +
 +
looking at logs: 49_LaunchBluetooth_Dongle.sh.log:
 +
<pre>
 +
 +
05      03/14/14 15:04:36.987          Inquiry started <0xb7720b40>
 +
05      03/14/14 15:04:49.794          Inquiry complete
 +
<0xb7720b40>
 +
05      03/14/14 15:04:49.795          Inquiry started <0xb7720b40>
 +
05      03/14/14 15:05:02.601          Inquiry complete
 +
<0xb7720b40>
 +
05      03/14/14 15:05:02.602          Inquiry started <0xb7720b40>
 +
05      03/14/14 15:05:15.409          Inquiry complete
 +
<0xb7720b40>
 +
05      03/14/14 15:05:15.410          Inquiry started <0xb7720b40>
 +
</pre>
 +
Pretty much goes on all the time every few seconds. Why does it keep running this? I'm wondering if it's to do with my Rii Mini i8 bluetooth keyboard.
 +
 +
I'm going to rebuild the MD from scratch and not plug in the Rii until it's running and stable and see if I get the same results.
 +
 +
Watch this space...

Latest revision as of 13:08, 14 March 2014

MD Error: Prompt_User_Window

Problem

Created this page to troubleshoot this error I'm getting on my media director with 12.04 alpha - 28804 snapshot. Basically, the MD starts up ok but before it can stabilise (I have UI2 medium) the screen blanks and I get a KDE window with the title prompt_user_window. Nothing else for a bit then it blanks again. Seems to come and go when I try to play media.

Also my media background isn't there.

Solution

None yet, will search logs and try various fixes and document here when I fix it.

Note: This happened on Zotac_Zbox_AD04 media director.

looking at logs: 49_LaunchBluetooth_Dongle.sh.log:


05      03/14/14 15:04:36.987           Inquiry started <0xb7720b40>
05      03/14/14 15:04:49.794           Inquiry complete
 <0xb7720b40>
05      03/14/14 15:04:49.795           Inquiry started <0xb7720b40>
05      03/14/14 15:05:02.601           Inquiry complete
 <0xb7720b40>
05      03/14/14 15:05:02.602           Inquiry started <0xb7720b40>
05      03/14/14 15:05:15.409           Inquiry complete
 <0xb7720b40>
05      03/14/14 15:05:15.410           Inquiry started <0xb7720b40>

Pretty much goes on all the time every few seconds. Why does it keep running this? I'm wondering if it's to do with my Rii Mini i8 bluetooth keyboard.

I'm going to rebuild the MD from scratch and not plug in the Rii until it's running and stable and see if I get the same results.

Watch this space...