Difference between revisions of "Snapshot overview"

From LinuxMCE
Jump to: navigation, search
(HW Install Remarks)
 
(20 intermediate revisions by 6 users not shown)
Line 1: Line 1:
[[Category: Software]][[Category: testing]][[Category: 1004]]
+
[[Category: Software]]
 +
[[Category: testing]]
 +
[[Category:LinuxMCE Releases]]
  
This page will help users to pick a snapshot for testing or use. You can download from this page http://linuxmce.iptp.org/snapshots/. Not all snapshots work, so please choose ones below that are reported working.
+
This page will help users to pick a snapshot for testing or use. It is a work in progress but the information in it is valid.
You can find an overview of fixes and listed bugs here http://svn.linuxmce.org/trac.cgi/report/1?sort=type&asc=1&page=1. If you find unreported bugs please report them in the svn. This page is a work in progress but the information is valid.
+
{{p}}
 
+
=Recommended Download=
+
 
+
LMCE-1004-20120524173925987.iso [http://linuxmce.iptp.org/snapshots/LMCE-1004-20120524173925987.iso]
+
 
+
____________________________________________________________________________________________________________________________________________________________________
+
  
 +
You can download snapshots from http://linuxmce.iptp.org/snapshots/. Seeing that LinuxMCE is under active development, not all snapshots work. Please choose from the ones that are reported working in the list below, and help us keep the list up to date. <br>
 +
There is an overview of fixes and listed bugs [http://svn.linuxmce.org/trac.cgi/report/1?sort=type&asc=1&page=1 here]. If you find unreported bugs, please report them in the svn.
 +
{{P}}
  
 +
===Recommended Download===
 +
The following table contains the status of the latest tests. We are currently in need of people to test snapshots and update information for users.  Please contact us if you can help out.
  
 +
{{P}}
  
 
<table  border="1" align="center" width=600> <!----If something has an issue, include a link to the svn ticket or forum post ---------->
 
<table  border="1" align="center" width=600> <!----If something has an issue, include a link to the svn ticket or forum post ---------->
 
   <tr>
 
   <tr>
     <td bgcolor="#CCCC66">[http://linuxmce.iptp.org/snapshots/LMCE-1004-20120524173925987.iso] LMCE-1004-20120524173925987.iso 24-May-2012 18:17</td>    <!----Enter Iso Name with link!---------->
+
     <td bgcolor="#CCCC66">[http://linuxmce.iptp.org/snapshots/LMCE-1204-20140311212428804.iso LMCE-1204-20140311212428804.iso] 12-Mar-2014 00:37</td>    <!----Enter ISO Name with link!---------->
 
     <td>VM</td>
 
     <td>VM</td>
 
     <td>Hardware</td>
 
     <td>Hardware</td>
Line 21: Line 23:
 
   <tr>
 
   <tr>
 
     <td width="145" bgcolor="#3399CC">'''Audio'''</td>
 
     <td width="145" bgcolor="#3399CC">'''Audio'''</td>
     <td width="16" bgcolor="green">'''Pass'''</td> <!----Enter VM Status NOTE: bg color either red or green or grey---------->
+
     <td width="16" bgcolor="grey">'''????'''</td> <!----Enter VM Status NOTE: bg color either red or green or grey---------->
     <td width="17" bgcolor="grey"> '''????''' </td><!----Enter Hardware Status ---------->
+
     <td width="17" bgcolor="green">'''PASS'''</td><!----Enter Hardware Status ---------->
 
   </tr>
 
   </tr>
 
   <tr>
 
   <tr>
 
     <td bgcolor="#3399CC">'''Video - Stored media / DVD Playback'''</td>
 
     <td bgcolor="#3399CC">'''Video - Stored media / DVD Playback'''</td>
     <td bgcolor="green">'''Pass'''</td><!----Enter VM Status ---------->
+
     <td bgcolor="grey">'''????'''</td><!----Enter VM Status ---------->
     <td bgcolor="grey">'''????'''</td><!----Enter Hardware Status ---------->
+
     <td bgcolor="green">'''PASS'''</td><!----Enter Hardware Status ---------->
 
   </tr>
 
   </tr>
 
   <tr>
 
   <tr>
 
     <td bgcolor="#3399CC">'''Diskless MD creation'''</td>
 
     <td bgcolor="#3399CC">'''Diskless MD creation'''</td>
     <td bgcolor="green">'''Pass'''</td><!----Enter VM Status ---------->
+
     <td bgcolor="grey">'''????'''</td><!----Enter VM Status ---------->
     <td bgcolor="grey">'''????'''</td><!----Enter Hardware Status ---------->
+
     <td bgcolor="green">'''PASS'''</td><!----Enter Hardware Status ---------->
 
   </tr>
 
   </tr>
 
<tr>
 
<tr>
 
     <td bgcolor="#3399CC">'''MythTV'''</td>
 
     <td bgcolor="#3399CC">'''MythTV'''</td>
     <td bgcolor="yellow">'''N/A'''</td><!----Enter VM Status ---------->
+
     <td bgcolor="grey">'''????'''</td><!----Enter VM Status ---------->
     <td bgcolor="grey">'''????'''</td><!----Enter Hardware Status ---------->
+
     <td bgcolor="green">'''PASS'''</td><!----Enter Hardware Status ---------->
 
   </tr>
 
   </tr>
 
<tr>
 
<tr>
 
     <td bgcolor="#3399CC">'''VDR'''</td>
 
     <td bgcolor="#3399CC">'''VDR'''</td>
     <td bgcolor="yellow">'''N/A'''</td><!----Enter VM Status ---------->
+
     <td bgcolor="grey">'''????'''</td><!----Enter VM Status ---------->
 
     <td bgcolor="grey">'''????'''</td><!----Enter Hardware Status ---------->
 
     <td bgcolor="grey">'''????'''</td><!----Enter Hardware Status ---------->
 
   </tr>
 
   </tr>
 
<tr>
 
<tr>
 
     <td bgcolor="#3399CC">'''Online Services'''</td>
 
     <td bgcolor="#3399CC">'''Online Services'''</td>
     <td bgcolor="green">'''Pass'''</td><!----Enter VM Status ---------->
+
     <td bgcolor="grey">'''????'''</td><!----Enter VM Status ---------->
     <td bgcolor="grey">'''????'''</td><!----Enter Hardware Status ---------->
+
     <td bgcolor="green">'''PASS'''</td><!----Enter Hardware Status ---------->
 
   </tr>
 
   </tr>
 
   <tr>
 
   <tr>
 
     <td bgcolor="#3399CC">'''Automation - Insteon'''</td>
 
     <td bgcolor="#3399CC">'''Automation - Insteon'''</td>
     <td bgcolor="yellow">'''N/A'''</td>
+
     <td bgcolor="grey">'''????'''</td>
 
     <td bgcolor="grey">'''????'''</td><!----Enter Hardware Status ---------->
 
     <td bgcolor="grey">'''????'''</td><!----Enter Hardware Status ---------->
 
   </tr>
 
   </tr>
 
<tr>
 
<tr>
 
     <td bgcolor="#3399CC">'''Automation - X10'''</td>
 
     <td bgcolor="#3399CC">'''Automation - X10'''</td>
     <td bgcolor="yellow">'''N/A'''</td>
+
     <td bgcolor="grey">'''????'''</td>
 
     <td bgcolor="grey">'''????'''</td><!----Enter Hardware Status ---------->
 
     <td bgcolor="grey">'''????'''</td><!----Enter Hardware Status ---------->
 
   </tr>
 
   </tr>
 
<tr>
 
<tr>
 
     <td bgcolor="#3399CC">'''Automation - Zwave'''</td>
 
     <td bgcolor="#3399CC">'''Automation - Zwave'''</td>
     <td bgcolor="yellow">'''N/A'''</td>
+
     <td bgcolor="grey">'''????'''</td>
 
     <td bgcolor="grey">'''????'''</td><!----Enter Hardware Status ---------->
 
     <td bgcolor="grey">'''????'''</td><!----Enter Hardware Status ---------->
 
   </tr>
 
   </tr>
 
   <tr>
 
   <tr>
 
     <td bgcolor="#3399CC">'''Networking'''</td>
 
     <td bgcolor="#3399CC">'''Networking'''</td>
     <td bgcolor="green">'''Pass'''</td><!----Enter VM Status ---------->
+
     <td bgcolor="greY">'''????'''</td><!----Enter VM Status ---------->
     <td bgcolor="grey">'''????'''</td><!----Enter Hardware Status ---------->
+
     <td bgcolor="green">'''PASS'''</td><!----Enter Hardware Status ---------->
 
   </tr>
 
   </tr>
 
   <tr>
 
   <tr>
 
     <td bgcolor="#3399CC">'''Security'''</td>
 
     <td bgcolor="#3399CC">'''Security'''</td>
     <td bgcolor="yellow">'''N/A''';</td><!----Enter VM Status ---------->
+
     <td bgcolor="grey">'''????'''</td><!----Enter VM Status ---------->
 
     <td bgcolor="grey">'''????'''</td><!----Enter Hardware Status ---------->
 
     <td bgcolor="grey">'''????'''</td><!----Enter Hardware Status ---------->
 
   </tr>
 
   </tr>
 
   <tr>
 
   <tr>
 
     <td bgcolor="#3399CC">'''Telecom'''</td>
 
     <td bgcolor="#3399CC">'''Telecom'''</td>
     <td bgcolor="yellow">'''N/A'''</td><!----Enter VM Status ---------->
+
     <td bgcolor="grey">'''????'''</td><!----Enter VM Status ---------->
     <td bgcolor="grey"> '''????''' </td><!----Enter Hardware Status ---------->
+
     <td bgcolor="grey">'''????'''</td><!----Enter Hardware Status ---------->
 
   </tr>
 
   </tr>
 
</table>
 
</table>
<br>
 
==VM Install Remarks==
 
-
 
  
vesa graphics will not show bootsplash, instead displaying backgrounding errors. These erros occur on every Ubuntu/Kubuntu disk, you typically do not see them because their bootsplash is different than ours, so please disregard them. L3mce
+
{{p}}
 +
 
 +
===HW Install Remarks===
 +
* Vesa graphics does not show bootsplash, instead displaying backgrounding errors. These errors occur on every Ubuntu/Kubuntu disk, you typically do not see them because their bootsplash is different than ours, so please disregard them. L3mce
 +
* No need to run DisklessCreateTBZ.sh.
 +
* Had slight issues on reboot to AVWIz with AMD HD GPU. Took a very long time to get there +- 45min but thereafter graphics working at least as well as 10.04.
 +
* Also had a few issues on Zbox MD where there are quite a few requests to reload router. In addition, I saw messages appearing to install Denon AV receiver (which I don't have) and some other device which I don't have. They are not in the device tree, though.
 +
* So far so good. 1 Core/Hybrid and 1 Zbox MD.
 +
* Hardware profile: [[User:Jamo|Jamo]]
 +
* MythTV installs ok, IP addr of backend is set incorrectly to 127.0.0.1, This has been updated afaik for newer snaps.
 +
 
 +
{{p}}
  
==Failed Installations==
+
===Failed Installations===
LMCE-1004-201203181915.iso 18-Mar-2012 19:17  '''FAIL''' AV-wizard loops.
+
LMCE-1204-20140226223128766.iso 26-Feb-2014 23:21 | '''FAIL''' Networking issues [http://forum.linuxmce.org/index.php?topic=13585.0]<br>
 +
{{p}}
  
==Previous succesfull installs==
+
===Previous succesfull installs===
LMCE-1004-201203211118.iso 21-Mar-2012 11:15 | '''PASS''' Press enter at start<br>
+
[http://linuxmce.iptp.org/snapshots/LMCE-1204-20140302030428788.iso LMCE-1204-20140302030428788.iso]
LMCE-1004-201203211118.iso 21-Mar-2012 11:15 | '''PASS''' Press enter at start | Ignore "stdin: error 0"  <br>
+
{{p}}
LMCE-1004-201203120037.iso  12-Mar-2012 03:14 | '''PASS''' Press enter at start | Ignore "stdin: error 0"  <br>
+

Latest revision as of 23:31, 20 March 2016


This page will help users to pick a snapshot for testing or use. It is a work in progress but the information in it is valid.

You can download snapshots from http://linuxmce.iptp.org/snapshots/. Seeing that LinuxMCE is under active development, not all snapshots work. Please choose from the ones that are reported working in the list below, and help us keep the list up to date.
There is an overview of fixes and listed bugs here. If you find unreported bugs, please report them in the svn.

Recommended Download

The following table contains the status of the latest tests. We are currently in need of people to test snapshots and update information for users. Please contact us if you can help out.



LMCE-1204-20140311212428804.iso 12-Mar-2014 00:37 VM Hardware
Audio ???? PASS
Video - Stored media / DVD Playback ???? PASS
Diskless MD creation ???? PASS
MythTV ???? PASS
VDR ???? ????
Online Services ???? PASS
Automation - Insteon ???? ????
Automation - X10 ???? ????
Automation - Zwave ???? ????
Networking ???? PASS
Security ???? ????
Telecom ???? ????



HW Install Remarks

  • Vesa graphics does not show bootsplash, instead displaying backgrounding errors. These errors occur on every Ubuntu/Kubuntu disk, you typically do not see them because their bootsplash is different than ours, so please disregard them. L3mce
  • No need to run DisklessCreateTBZ.sh.
  • Had slight issues on reboot to AVWIz with AMD HD GPU. Took a very long time to get there +- 45min but thereafter graphics working at least as well as 10.04.
  • Also had a few issues on Zbox MD where there are quite a few requests to reload router. In addition, I saw messages appearing to install Denon AV receiver (which I don't have) and some other device which I don't have. They are not in the device tree, though.
  • So far so good. 1 Core/Hybrid and 1 Zbox MD.
  • Hardware profile: Jamo
  • MythTV installs ok, IP addr of backend is set incorrectly to 127.0.0.1, This has been updated afaik for newer snaps.



Failed Installations

LMCE-1204-20140226223128766.iso 26-Feb-2014 23:21 | FAIL Networking issues [1]


Previous succesfull installs

LMCE-1204-20140302030428788.iso