Difference between revisions of "Talk:ASUS M2NX"

From LinuxMCE
Jump to: navigation, search
(New page: Hi, I recently bought a second hand central unit with this mobo, and I am having quite a harsh time trying to get it work correctly. It may not be related to linux though, maybe the card,...)
 
 
Line 9: Line 9:
 
Usually, if I soft reset one two three times, it finally start, and it works fine then.
 
Usually, if I soft reset one two three times, it finally start, and it works fine then.
  
After updating the bios, it does not freeze anymore when started on a IDE hard disk (only live cd).
+
After updating the bios (from "built-in" to 1101 version), it does not freeze anymore when started on a IDE hard disk (only live cd).
  
 
If of any interest, I will give more thorough informations about these kernel messages.
 
If of any interest, I will give more thorough informations about these kernel messages.
Line 24: Line 24:
  
 
Nvidia 7600 GS
 
Nvidia 7600 GS
 +
 +
Ubuntu 10.10 kernel 2.6.35.27-generic
  
 
Thanks for any help !!!!!!!!
 
Thanks for any help !!!!!!!!

Latest revision as of 16:14, 18 March 2011

Hi,

I recently bought a second hand central unit with this mobo, and I am having quite a harsh time trying to get it work correctly. It may not be related to linux though, maybe the card, the processor or the video card is/are just faulty. I have regular freezes on start up, even on a live cd Do you have any suggestions about specific bios settings?

I have kernel panics, non human readable MCE, etc. Usually, if I soft reset one two three times, it finally start, and it works fine then.

After updating the bios (from "built-in" to 1101 version), it does not freeze anymore when started on a IDE hard disk (only live cd).

If of any interest, I will give more thorough informations about these kernel messages. My config:

Power: ADVANCE Thermocontrol & noise killer model ATX 5000

RAM: corsair VSB 1GB 667D2 G (tried with new ram, did not do any better, and memtest says this one is fine)

AMD 64 ATHLON X2 3.6 GHZ

Nvidia 7600 GS

Ubuntu 10.10 kernel 2.6.35.27-generic

Thanks for any help !!!!!!!!