Talk:Core

From LinuxMCE
Revision as of 21:38, 29 January 2012 by JoakimL (Talk | contribs) (Created page with ""as only the Core software needs to be upgraded." That's not correct, since all MDs need their own update. // JoakimL")

(diff) ←Older revision | view current revision (diff) | Newer revision→ (diff)
Jump to: navigation, search

"as only the Core software needs to be upgraded." That's not correct, since all MDs need their own update. // JoakimL