Troubleshooting

From LinuxMCE
Revision as of 07:23, 14 June 2015 by Phenigma (Talk | contribs)

(diff) ←Older revision | view current revision (diff) | Newer revision→ (diff)
Jump to: navigation, search

Reset the password for the LinuxMCE Admin site

Reset the password for the LinuxMCE Admin site

My device is not started properly

My device is not started properly

svn default properties

svn default properties

Adding new computing apps

Adding new computing apps

Installing on a new platform

Installing on a new platform

Windows|Installer for Windows

Installer for Windows

Installer Problems

Installer Problems

After installation my screen is black

After installation my screen is black

Testing and troubleshooting devices

Testing and troubleshooting devices

MDs Do Not Network (PXE) Boot

MDs Do Not Network (PXE) Boot

Internal and External networks swapped/not working

Internal and External networks swapped/not working

How to change LMCE's DHCP settings

Go to LinuxMCE Admin Website-->Advanced-->Network-->Network Settings If you go to the "devices tree" in the LinuxMCE Admin Website you can see that the top level devices have MAC- and IP- addresses specified

SPDIF output only gives sound with Dolby Digital (no PCM)

Verify your mixer settings with e.g. "kmixer". Dolby Digital is not affected by the volume setting as it uses "ac3 passthrough".

Generating Orbiter suddenly slows down at some point

Set fs.file-max=200000 in /etc/sysctl.conf and run sysctl -p

The settings in AVWizard are not good and X is crashing

Reboot the computer and hold SHIFT when you hear the descending beeps. The AVWizard will start again.