Difference between revisions of "Upgrade to 0710"

From LinuxMCE
Jump to: navigation, search
 
Line 1: Line 1:
 
- Installation using the DVD, with keep settings option (also works if you want to switch to amd64 version).
 
- Installation using the DVD, with keep settings option (also works if you want to switch to amd64 version).
  
- Download the upgrade helper application from [ftp://upgrade.linuxmce.com/Upgrades/gutsy-upgrade-scripts_0.1.0-1_i386.deb gutsy-upgrade-scripts_0.1.0-1_i386.deb] and choose to install from web or from DVD, if you have the double layer dvd.
+
- Download the upgrade helper application from [ftp://upgrade.linuxmce.com/Upgrade/gutsy-upgrade-scripts_0.1.0-1_i386.deb gutsy-upgrade-scripts_0.1.0-1_i386.deb] and choose to install from web or from DVD, if you have the double layer dvd.

Revision as of 13:59, 16 January 2008

- Installation using the DVD, with keep settings option (also works if you want to switch to amd64 version).

- Download the upgrade helper application from gutsy-upgrade-scripts_0.1.0-1_i386.deb and choose to install from web or from DVD, if you have the double layer dvd.