Difference between revisions of "Upgrade to 0710"

From LinuxMCE
Jump to: navigation, search
Line 3: Line 3:
 
- Installation using the 0710 Linuxmce DVD, with keep settings option (also works if you want to switch to amd64 version)
 
- Installation using the 0710 Linuxmce DVD, with keep settings option (also works if you want to switch to amd64 version)
 
Restart the pc and insert and boot the 0710 Linuxmce DVD. Before proceeding please check the known issues list here[].
 
Restart the pc and insert and boot the 0710 Linuxmce DVD. Before proceeding please check the known issues list here[].
 +
 
You'll be asked if you want to keep the settings from previous installation (choose "y" or "n"). After the installation is finished you'll need to remove the DVD and press enter to reboot.
 
You'll be asked if you want to keep the settings from previous installation (choose "y" or "n"). After the installation is finished you'll need to remove the DVD and press enter to reboot.
 
This type of upgrade will install 0710 packages but keeping the previous devices. This type of upgrade can be made with single layer DVD, doesn't require the Double Layer DVD. Of course, it works with Double Layer too.
 
This type of upgrade will install 0710 packages but keeping the previous devices. This type of upgrade can be made with single layer DVD, doesn't require the Double Layer DVD. Of course, it works with Double Layer too.
  
- Download the upgrade helper application from [ftp://upgrade.linuxmce.com/Upgrade/gutsy-upgrade-scripts_0.1.0-1_i386.deb gutsy-upgrade-scripts_0.1.0-1_i386.deb] and choose to install from web or from DVD, if you have the double layer dvd.
 
  
When deciding to go with the upgrade go to KDE Desktop, start a web browser and download this .deb [ftp://upgrade.linuxmce.com/Upgrade/gutsy-upgrade-scripts_0.1.0-1_i386.deb gutsy-upgrade-scripts_0.1.0-1_i386.deb]. Install the .deb file on your machine and start Upgrade to 0710 app.
+
- Download the upgrade helper application and choose to install from web or from DVD, if you have the Double Layer 0710 Linuxmce DVD.
 +
 
 +
When deciding to go with the upgrade go to KDE Desktop, start a web browser and download this .deb file [ftp://upgrade.linuxmce.com/Upgrade/gutsy-upgrade-scripts_0.1.0-1_i386.deb gutsy-upgrade-scripts_0.1.0-1_i386.deb]. Install the .deb file on your machine and start Upgrade to 0710 app.
 
this will open a console and will show 2 options:
 
this will open a console and will show 2 options:
 +
 
1. install 0710 packages from web
 
1. install 0710 packages from web
2. install 0710 packages from DL DVD
+
 
 +
2. install 0710 packages from Double Layer DVD

Revision as of 14:31, 16 January 2008

Upgrade to 0710 Linuxmce options:

- Installation using the 0710 Linuxmce DVD, with keep settings option (also works if you want to switch to amd64 version) Restart the pc and insert and boot the 0710 Linuxmce DVD. Before proceeding please check the known issues list here[].

You'll be asked if you want to keep the settings from previous installation (choose "y" or "n"). After the installation is finished you'll need to remove the DVD and press enter to reboot. This type of upgrade will install 0710 packages but keeping the previous devices. This type of upgrade can be made with single layer DVD, doesn't require the Double Layer DVD. Of course, it works with Double Layer too.


- Download the upgrade helper application and choose to install from web or from DVD, if you have the Double Layer 0710 Linuxmce DVD.

When deciding to go with the upgrade go to KDE Desktop, start a web browser and download this .deb file gutsy-upgrade-scripts_0.1.0-1_i386.deb. Install the .deb file on your machine and start Upgrade to 0710 app. this will open a console and will show 2 options:

1. install 0710 packages from web

2. install 0710 packages from Double Layer DVD