Upgrade to 0710

From LinuxMCE
Revision as of 14:47, 15 January 2008 by Dan evans (Talk | contribs)

(diff) ←Older revision | view current revision (diff) | Newer revision→ (diff)
Jump to: navigation, search

- Installation using the DVD, with keep settings option (also works if you want to switch to amd64 version).

- Download the upgrade helper application from gutsy-upgrade-scripts_0.1.0-1_i386.deb and choose to install from web or from DVD, if you have the double layer dvd.