Difference between revisions of "User:Chrysemys"

From LinuxMCE
Jump to: navigation, search
(Hardware)
(encountered issues)
Line 19: Line 19:
 
   * pluto-sample-media_2.0.0.44.09112922522_i386.deb
 
   * pluto-sample-media_2.0.0.44.09112922522_i386.deb
 
   * video-wizard-videos_1.1_all.deb
 
   * video-wizard-videos_1.1_all.deb
 
 
 
 
From: http://deb.linuxmce.org/ubuntu/dists/intrepid/lmce-alpha2-updates/binary-i386/
 
From: http://deb.linuxmce.org/ubuntu/dists/intrepid/lmce-alpha2-updates/binary-i386/
 +
After the third missing package I dived a bit deeper into it and added the line
 +
deb http://deb.linuxmce.org/ubuntu/ intrepid lmce-alpha2-updates
 +
to /etc/apt/source.list which was enough.

Revision as of 18:42, 29 July 2010

Some 12 years of Debian experience might be enough to start useng LinuxMCE, just not much experience in editing wiki's

Hardware

  • MoBo: MSI 770-C45 The on-board NIC is not supported by Intrepid's native desktop kernel. Considering to the age of Intrepid I decided to build a new 2.6.34.1 kernel according to http://www.howtoforge.com/kernel_compilation_ubuntu: How To Compile A Kernel - The Ubuntu Way
  • CPU: AMD Athlon(tm) II X4 620
  • CPU cooler: Scythe Mugen 2 Rev. B
  • HD: 3x Samsung EcoGreen F2 EG HD154UI, 1.5TB
  • PSU: Nexus NX-5000 R3 530W; nice and silent if only the case fans could also perform that silent.
  • Infrared Tranceiver: IguanaIR
  • Case: Chieftec CA-01B-B-SL, a bit big, but lots of space for air circulation
  • TV-card: Hauppauge WinTV HVR-4000
  • GPU: Club3D 9400GT HDMI Passive.

encountered issues

2010 07 29: installation of current mce 810 (wget -c http://deb.linuxmce.org/ubuntu/new-installer-latest.tar.gzwget -c http://deb.linuxmce.org/ubuntu/new-installer-latest.tar.gz:

  • manual download of:
 * pluto-sample-media_2.0.0.44.09112922522_i386.deb
 * video-wizard-videos_1.1_all.deb

From: http://deb.linuxmce.org/ubuntu/dists/intrepid/lmce-alpha2-updates/binary-i386/ After the third missing package I dived a bit deeper into it and added the line deb http://deb.linuxmce.org/ubuntu/ intrepid lmce-alpha2-updates to /etc/apt/source.list which was enough.