Difference between revisions of "User:Phenigma"

From LinuxMCE
Jump to: navigation, search
Line 16: Line 16:
 
**19 Oct. 2009 - I've been fighting with a CM11A and two X10 appliance relays and I have come to the conclusion that X10 is old technology which should be taken out behind the shed and put down.  I will attempt a few more times, however it looks like noise on my power lines is causing the appliance relays to turn 'ON' whenever they feel like.  I've been checking logs to see if LMCE was the cause to no avail.  I shut my core down today and used another X10 controller with the appliance relays, the result was the same.  LMCE was not the cause.  Maybe I'll try ZWave next time I've got some disposable cash.
 
**19 Oct. 2009 - I've been fighting with a CM11A and two X10 appliance relays and I have come to the conclusion that X10 is old technology which should be taken out behind the shed and put down.  I will attempt a few more times, however it looks like noise on my power lines is causing the appliance relays to turn 'ON' whenever they feel like.  I've been checking logs to see if LMCE was the cause to no avail.  I shut my core down today and used another X10 controller with the appliance relays, the result was the same.  LMCE was not the cause.  Maybe I'll try ZWave next time I've got some disposable cash.
  
== MD - Living Room ==
+
== MD - Zotac IONITX-A-U Atom N330 1.6 Ghz - Living Room - UI2 ==
*Zotac IONITX-A-U Atom N330 1.6 Ghz - UI2
+
*2 GB RAM, 1GB LAN, Digital Audio, VGA - 720P
**2 GB RAM, 1GB LAN, Digital Audio, VGA - 720P
+
 
*USB-UIRT
 
*USB-UIRT
 
*Toshiba 42" Plasma Television
 
*Toshiba 42" Plasma Television
Line 24: Line 23:
 
*X10 Appliance Module (Floor Lamp) - Removed
 
*X10 Appliance Module (Floor Lamp) - Removed
  
== MD - Kitchen/Dining Room ==
+
== MD - ASUS EeeBox B202 Atom 230 1.6 Ghz - UI2 - Kitchen ==
*ASUS EeeBox B202 Atom 230 1.6 Ghz - UI2  
+
*1 GB RAM, 1GB LAN, Analog Audio, VGA - 1024x768
**1 GB RAM, 1GB LAN, Analog Audio, VGA - 1024x768
+
*20 Oct. 2009 - UI2, PSS is enabled, no crashing or freezing (so far).
**PSS is enabled, no crashing or freezing (so far), Intel Graphics Driver 2.9.0, Xorg 1.6, Kernel 2.6.31-14, the Xorg upgrade kills any local keyboard or mouse control of the Onscreen Orbiter (I don't expect to be able to rectify this). The PSS is much nicer than looking at UI1 and I always use the Nokia for control here anyways.
+
**Intel Graphics Driver 2.9.0, Xorg 1.6, Kernel 2.6.31-14
 +
**The Xorg upgrade kills any local keyboard or mouse control of the Onscreen Orbiter (I don't expect to be able to rectify this).
 +
**The PSS is much nicer than looking at UI1 and I always use the Nokia for control here anyways.
 
*Powered PC Speakers
 
*Powered PC Speakers
  

Revision as of 04:11, 21 October 2009


Operational System

  • 12 Oct. 2009 - Running LMCE 0810 Alpha 2.36
  • 15 Oct. 2009 - Upgrade to Alpha 2.37 caused LMCE boot scripts to be executed 2 and 3 times on startup. I tried to figure out why but couldn't narrow it down and choose to re-install from scratch to ensure there were no problems. On install I couldn't create MDs until I added the missing " to the end of /usr/pluto/bin/files.d/fstab-??.sh
  • 17 Oct. 2009 - Running LMCE0810 Alpha 2.37

Core

  • ASUS P4C800E-Deluxe - UI2
    • Intel P4 2.8Ghz, 1 GB RAM, 1GB LAN, Analog Audio
      • The 1GB of RAM is not enough, but it's what I had. I get some swapping.
  • NVIDIA Geforce 6600 GT - VGA - 1280x1024
  • 120 GB SATA HDD
  • 100MB PCI NIC
  • CM11A - Removed
    • 19 Oct. 2009 - I've been fighting with a CM11A and two X10 appliance relays and I have come to the conclusion that X10 is old technology which should be taken out behind the shed and put down. I will attempt a few more times, however it looks like noise on my power lines is causing the appliance relays to turn 'ON' whenever they feel like. I've been checking logs to see if LMCE was the cause to no avail. I shut my core down today and used another X10 controller with the appliance relays, the result was the same. LMCE was not the cause. Maybe I'll try ZWave next time I've got some disposable cash.

MD - Zotac IONITX-A-U Atom N330 1.6 Ghz - Living Room - UI2

  • 2 GB RAM, 1GB LAN, Digital Audio, VGA - 720P
  • USB-UIRT
  • Toshiba 42" Plasma Television
  • Yamaha AV Receiver - DD/DTS 5.1
  • X10 Appliance Module (Floor Lamp) - Removed

MD - ASUS EeeBox B202 Atom 230 1.6 Ghz - UI2 - Kitchen

  • 1 GB RAM, 1GB LAN, Analog Audio, VGA - 1024x768
  • 20 Oct. 2009 - UI2, PSS is enabled, no crashing or freezing (so far).
    • Intel Graphics Driver 2.9.0, Xorg 1.6, Kernel 2.6.31-14
    • The Xorg upgrade kills any local keyboard or mouse control of the Onscreen Orbiter (I don't expect to be able to rectify this).
    • The PSS is much nicer than looking at UI1 and I always use the Nokia for control here anyways.
  • Powered PC Speakers

Orbiters

  • WebDT 366
  • Nokia N800
  • Toshiba Portege Touchscreen Tablet

Networking

  • Linksys WRT350N - DD-WRT v24sp1
    • Internet Firewall
    • Asterisk 1.4 Server - SIP line (not yet controlled by LMCE)
  • 2 x D-Link 8-Port Gigabit Green switches
  • Linksys PAP2 ATA

File Server

  • ASUS K8V-SE Deluxe
    • AMD Athlon 3000, 1GB RAM, 1GB LAN
  • PCI 100MB NIC
  • 3TB SATA HDDs