Difference between revisions of "User:Techstyle"

From LinuxMCE
Jump to: navigation, search
(New page: category:User Setups category:Networking Setups I built my first LMCE system in the Summer of 2008, knowing nothing about Linux. Since then I have learnt a bit about Linux and ab...)
 
Line 9: Line 9:
  
 
• Gigabyte GA-M61SME-S2 with GeForce 6100 (256Mb shared), Realtek 8201 phy (10/100Mbit – eth0) LAN onboard
 
• Gigabyte GA-M61SME-S2 with GeForce 6100 (256Mb shared), Realtek 8201 phy (10/100Mbit – eth0) LAN onboard
 +
 
• AMD Athlon 64 X2 5000+
 
• AMD Athlon 64 X2 5000+
 +
 
• 2 x 1Gb DDRII
 
• 2 x 1Gb DDRII
 +
 
• Nvidia GeForce 8600GT 512Mb (fitted but not working – yet)
 
• Nvidia GeForce 8600GT 512Mb (fitted but not working – yet)
 +
 
• 10/100/1000 LAN card (eth1)
 
• 10/100/1000 LAN card (eth1)
 +
 
• Creative Labs Audigy2 ZS (connected to receiver by Digital Coax)  
 
• Creative Labs Audigy2 ZS (connected to receiver by Digital Coax)  
 +
 
• Samsung 1Tb SATAII drive (boot drive)
 
• Samsung 1Tb SATAII drive (boot drive)
 +
 
• Western Digital 200 Gb IDE drive  
 
• Western Digital 200 Gb IDE drive  
 +
 
• Hitachi 450 Gb SATAII drive
 
• Hitachi 450 Gb SATAII drive
 +
 
• Bluetooth Dongle (from [www.techstyleuk.co.uk])
 
• Bluetooth Dongle (from [www.techstyleuk.co.uk])
 +
 
• DVD Player with Lightscribe
 
• DVD Player with Lightscribe
 +
 
• Wireless Keyboard
 
• Wireless Keyboard
 +
 
• Wireless Trackball Mouse (from [www.techstyleuk.co.uk])
 
• Wireless Trackball Mouse (from [www.techstyleuk.co.uk])
 +
 
• Windows MCE Remote with IR Blaster
 
• Windows MCE Remote with IR Blaster
 +
 
• LG RZ-37LZ55 37” LCD TV connected by RS232
 
• LG RZ-37LZ55 37” LCD TV connected by RS232
 +
 
• Pioneer VSX-411 A/V Receiver – ‘Blasted’ by the IR Blaster
 
• Pioneer VSX-411 A/V Receiver – ‘Blasted’ by the IR Blaster
 +
 
• CM11A X10 interface connected by RS232
 
• CM11A X10 interface connected by RS232
 +
 
• Microphone
 
• Microphone
 +
  
 
== MD1 ==
 
== MD1 ==
  
 
• Matsonic MS8147C VIA KT400 Chipset Socket A, Realtek RT8100B LAN (10/100 Mbit), AC’97 audio (sound did not work)
 
• Matsonic MS8147C VIA KT400 Chipset Socket A, Realtek RT8100B LAN (10/100 Mbit), AC’97 audio (sound did not work)
 +
 
• AMD Athlon XP 2600+
 
• AMD Athlon XP 2600+
 +
 
• 3 x 256Mb PC133 DDR
 
• 3 x 256Mb PC133 DDR
 +
 
• Elsa Erazor 8x AGP (Nvidia GeForce 440MX chipset) 128Mb
 
• Elsa Erazor 8x AGP (Nvidia GeForce 440MX chipset) 128Mb
 +
 
• Creative Labs 5.1 sound card
 
• Creative Labs 5.1 sound card
 +
 
• Maxtor 40Gb IDE drive
 
• Maxtor 40Gb IDE drive
 +
 
• CDRom
 
• CDRom
 +
 
• Viewsonic VE500 15” LCD Monitor
 
• Viewsonic VE500 15” LCD Monitor
 +
 
• Creative Labs 5.1 Speakers
 
• Creative Labs 5.1 Speakers
 +
 
• Bluetooth Dongle (from www.techstyleuk.co.uk)
 
• Bluetooth Dongle (from www.techstyleuk.co.uk)
 +
 
• Wireless Trackball Mouse (from www.techstyleuk.co.uk)
 
• Wireless Trackball Mouse (from www.techstyleuk.co.uk)
 +
  
 
== Mobile Orbiter ==
 
== Mobile Orbiter ==
Line 48: Line 77:
  
 
• Motorola Surfboard
 
• Motorola Surfboard
 +
 
• Linksys WRT54G router/WIFI Access point (SSID linuxmce)
 
• Linksys WRT54G router/WIFI Access point (SSID linuxmce)
 +
 
• D-Link DL-604 router
 
• D-Link DL-604 router
 +
 
• Netgear ADSL modem/router/WIFI Access point (SSID jasong)
 
• Netgear ADSL modem/router/WIFI Access point (SSID jasong)
 +
  
 
Below is my network layout, both in the UK and US
 
Below is my network layout, both in the UK and US
Line 56: Line 89:
 
== Network Setup - UK ==
 
== Network Setup - UK ==
  
[[Image:UK Setup.jpg]]
+
[[Image:UK_Setup.jpg]]
  
 
== Network Setup - US ==
 
== Network Setup - US ==
  
[[Image:Techstyle US Setup.jpg]]
+
[[Image:Techstyle_US_Setup.jpg]]

Revision as of 04:52, 27 February 2009


I built my first LMCE system in the Summer of 2008, knowing nothing about Linux. Since then I have learnt a bit about Linux and about LMCE but still have a way to go. In November of 2008 I moved from the UK to the US.

My hardware is as listed below:

Core/Hybrid

• Gigabyte GA-M61SME-S2 with GeForce 6100 (256Mb shared), Realtek 8201 phy (10/100Mbit – eth0) LAN onboard

• AMD Athlon 64 X2 5000+

• 2 x 1Gb DDRII

• Nvidia GeForce 8600GT 512Mb (fitted but not working – yet)

• 10/100/1000 LAN card (eth1)

• Creative Labs Audigy2 ZS (connected to receiver by Digital Coax)

• Samsung 1Tb SATAII drive (boot drive)

• Western Digital 200 Gb IDE drive

• Hitachi 450 Gb SATAII drive

• Bluetooth Dongle (from [www.techstyleuk.co.uk])

• DVD Player with Lightscribe

• Wireless Keyboard

• Wireless Trackball Mouse (from [www.techstyleuk.co.uk])

• Windows MCE Remote with IR Blaster

• LG RZ-37LZ55 37” LCD TV connected by RS232

• Pioneer VSX-411 A/V Receiver – ‘Blasted’ by the IR Blaster

• CM11A X10 interface connected by RS232

• Microphone


MD1

• Matsonic MS8147C VIA KT400 Chipset Socket A, Realtek RT8100B LAN (10/100 Mbit), AC’97 audio (sound did not work)

• AMD Athlon XP 2600+

• 3 x 256Mb PC133 DDR

• Elsa Erazor 8x AGP (Nvidia GeForce 440MX chipset) 128Mb

• Creative Labs 5.1 sound card

• Maxtor 40Gb IDE drive

• CDRom

• Viewsonic VE500 15” LCD Monitor

• Creative Labs 5.1 Speakers

• Bluetooth Dongle (from www.techstyleuk.co.uk)

• Wireless Trackball Mouse (from www.techstyleuk.co.uk)


Mobile Orbiter

• O2 XDA Iii connected via WIFI (802.11b)

Network Equipment

• Motorola Surfboard

• Linksys WRT54G router/WIFI Access point (SSID linuxmce)

• D-Link DL-604 router

• Netgear ADSL modem/router/WIFI Access point (SSID jasong)


Below is my network layout, both in the UK and US

Network Setup - UK

UK Setup.jpg

Network Setup - US

Techstyle US Setup.jpg