User talk:Polly

From LinuxMCE
Revision as of 08:39, 25 September 2012 by Polly (Talk | contribs)

(diff) ←Older revision | view current revision (diff) | Newer revision→ (diff)
Jump to: navigation, search

Looks good! It would be nice to include the version or snapshot that you are installing.

Sorry for the dealy ... used Snapshot added.