Version 0710 Beta4

From LinuxMCE
Revision as of 09:51, 3 March 2008 by Ender (Talk | contribs)

Jump to: navigation, search

March 3rd, 2008 Version 0710 beta 4 is released

Before installing, check out the Known issues 0710 beta 4.


Feedback please report the results of your installation and be sure to describe any problems you have, and if possible, include contact information.


LinuxMCE is integrated into the KDE desktop and runs on Kubuntu Gutsy 7.10. Click here for change log.


To download:

How to install :

1. If you have a Kubuntu 0710 installed and you want to keep your applications settings, use CD's installation. Same steps as for 0704 (go here).

2. If you want to do a quick install, use the DVD's. It will install both Kubuntul 0710 and LinuxMCE 0710. More here.

Warning: The DVD quick installation will wipe the whole disk of the machine, all previous data will be permanently lost!

3. If you have LMCE 0704, you might want to try one of the following upgrade methods ( more here ):

- Installation using the upgrade DVD, with keep settings option (also works if you want to switch to amd64 version).

- Download the upgrade helper application from gutsy-upgrade-scripts_0.1.0-1_i386.deb and choose to install from web or from DVD, if you have the double layer dvd.


See also:

FOSS 0710 for the FOSS and development community explains what happened with the open source development after 1.1, and the current plans to develop a FOSS community