Category:DVB-T2

From LinuxMCE
Revision as of 14:14, 19 December 2011 by JoakimL (Talk | contribs) (Created page with "Category: Video Category: TV Cards Category: Video Capture Boards To utilize DVB-T2 with LinuxMCE you need a DVB-T2 card supported by the 2.6.22 kernel or you need t...")

(diff) ←Older revision | view current revision (diff) | Newer revision→ (diff)
Jump to: navigation, search


To utilize DVB-T2 with LinuxMCE you need a DVB-T2 card supported by the 2.6.22 kernel or you need to add the kernel modules that your card requires to function (and also sometimes a firmware file too). To find out, what cards are supported look at the LinuxTVWiki.

Please add [[Category: DVB-T2]] to the top of a page you wish to have listed here.

Articles in category "DVB-T2"

This category contains only the following page.