Difference between revisions of "Fiire ZWave Patch"

From LinuxMCE
Jump to: navigation, search
(New page: Fiire is shipping 0710 systems with a ZWave dongle not supported in the 0710 repository. There is a licensed (ie closed source) ZWave driver which works. To patch 0710-32 to use it, do t...)
 
Line 2: Line 2:
  
 
cd /usr/pluto
 
cd /usr/pluto
 +
 
apt-get install pluto-zwave-lighting pluto-generic-serial-device pluto-gc100 pluto-usb-uirt-0038 pluto-test-serial-port
 
apt-get install pluto-zwave-lighting pluto-generic-serial-device pluto-gc100 pluto-usb-uirt-0038 pluto-test-serial-port
 +
 
tar zcvf libbin.before.zwave.patch.tar.gz lib bin
 
tar zcvf libbin.before.zwave.patch.tar.gz lib bin
 +
 
wget http://linuxmce.org/zwave-0710-32-patch.tar.gz
 
wget http://linuxmce.org/zwave-0710-32-patch.tar.gz
 +
 
tar zxvf zwave-0710-32-patch.tar.gz
 
tar zxvf zwave-0710-32-patch.tar.gz

Revision as of 16:54, 14 August 2008

Fiire is shipping 0710 systems with a ZWave dongle not supported in the 0710 repository. There is a licensed (ie closed source) ZWave driver which works. To patch 0710-32 to use it, do the following:

cd /usr/pluto

apt-get install pluto-zwave-lighting pluto-generic-serial-device pluto-gc100 pluto-usb-uirt-0038 pluto-test-serial-port

tar zcvf libbin.before.zwave.patch.tar.gz lib bin

wget http://linuxmce.org/zwave-0710-32-patch.tar.gz

tar zxvf zwave-0710-32-patch.tar.gz