Fiire ZWave Patch

From LinuxMCE
Revision as of 21:56, 25 April 2014 by Sambuca (Talk | contribs)

(diff) ←Older revision | view current revision (diff) | Newer revision→ (diff)
Jump to: navigation, search
  • NOTE: This information not valid anymore!! (only valid for 710, and you should not be using that version anymore)


Fiire is shipping 0710 systems with a ZWave dongle not supported in the 0710 repository. There is a licensed (ie closed source) ZWave driver which works. To patch 0710-32 to use it, do the following:

cd /usr/pluto

apt-get install pluto-zwave-lighting pluto-generic-serial-device pluto-gc100 pluto-usb-uirt-0038 pluto-test-serial-port

tar zcvf libbin.before.zwave.patch.tar.gz lib bin

wget http://linuxmce.org/zwave-0710-32-patch.tar.gz

tar zxvf zwave-0710-32-patch.tar.gz