Difference between revisions of "Snapshot overview"

From LinuxMCE
Jump to: navigation, search
(updated recommended snap)
Line 4: Line 4:
 
You can find an overview of fixes and listed bugs here http://svn.linuxmce.org/trac.cgi/report/1?sort=type&asc=1&page=1. If you find unreported bugs please report them in the svn. This page is a work in progress but the information is valid.
 
You can find an overview of fixes and listed bugs here http://svn.linuxmce.org/trac.cgi/report/1?sort=type&asc=1&page=1. If you find unreported bugs please report them in the svn. This page is a work in progress but the information is valid.
  
=Recommended Download=
+
===Recommended Download===
  
 
[http://linuxmce.iptp.org/snapshots/LMCE-1004-20120809105626326.iso LMCE-1004-20120809105626326.iso]
 
[http://linuxmce.iptp.org/snapshots/LMCE-1004-20120809105626326.iso LMCE-1004-20120809105626326.iso]
Line 83: Line 83:
 
</table>
 
</table>
 
<br>
 
<br>
==VM Install Remarks==
+
===VM Install Remarks===
 
-
 
-
  
 
vesa graphics will not show bootsplash, instead displaying backgrounding errors. These erros occur on every Ubuntu/Kubuntu disk, you typically do not see them because their bootsplash is different than ours, so please disregard them. L3mce
 
vesa graphics will not show bootsplash, instead displaying backgrounding errors. These erros occur on every Ubuntu/Kubuntu disk, you typically do not see them because their bootsplash is different than ours, so please disregard them. L3mce
  
==Failed Installations==
+
===Failed Installations===
 
LMCE-1004-20120630133526148.iso 30-Jun-2012 14:16 | '''FAIL''' media playback / audio problem with snapshot 26131 [http://forum.linuxmce.org/index.php/topic,12651.0.html]<br>
 
LMCE-1004-20120630133526148.iso 30-Jun-2012 14:16 | '''FAIL''' media playback / audio problem with snapshot 26131 [http://forum.linuxmce.org/index.php/topic,12651.0.html]<br>
 
Line 115 in /usr/pluto/bin/SetupAudioVideo.sh - change <nowiki>if [[ "$AudioSetting" == "M" ]] to if [[ "$AudioSetting" == "M" ]]; then</nowiki>
 
Line 115 in /usr/pluto/bin/SetupAudioVideo.sh - change <nowiki>if [[ "$AudioSetting" == "M" ]] to if [[ "$AudioSetting" == "M" ]]; then</nowiki>
  
==Previous succesfull installs==
+
===Previous succesfull installs===
 
LMCE-1004-20120730212926289.iso 30-Jul-2012 22:16<br>
 
LMCE-1004-20120730212926289.iso 30-Jul-2012 22:16<br>
 
LMCE-1004-20120623013626110.iso 23-Jun-2012 02:16<br>
 
LMCE-1004-20120623013626110.iso 23-Jun-2012 02:16<br>
 
LMCE-1004-20120524173925987.iso 24-May-2012 18:17 | '''PASS''' Press enter at start<br>
 
LMCE-1004-20120524173925987.iso 24-May-2012 18:17 | '''PASS''' Press enter at start<br>

Revision as of 04:59, 14 October 2012


This page will help users to pick a snapshot for testing or use. You can download from this page http://linuxmce.iptp.org/snapshots/. Not all snapshots work, so please choose ones below that are reported working. You can find an overview of fixes and listed bugs here http://svn.linuxmce.org/trac.cgi/report/1?sort=type&asc=1&page=1. If you find unreported bugs please report them in the svn. This page is a work in progress but the information is valid.

Recommended Download

LMCE-1004-20120809105626326.iso

MD5SUM: 09332a0036715aad435e84287199296a

____________________________________________________________________________________________________________________________________________________________________



LMCE-1004-20120809105626326.iso 09-Aug-2012 10:16 VM Hardware
Audio ???? Pass
Video - Stored media / DVD Playback ???? Pass
Diskless MD creation ???? Pass
MythTV ???? ????
VDR ???? ????
Online Services ???? Pass
Automation - Insteon ???? ????
Automation - X10 ???? ????
Automation - Zwave ???? ????
Networking ???? PASS
Security ???? ????
Telecom ???? ????


VM Install Remarks

-

vesa graphics will not show bootsplash, instead displaying backgrounding errors. These erros occur on every Ubuntu/Kubuntu disk, you typically do not see them because their bootsplash is different than ours, so please disregard them. L3mce

Failed Installations

LMCE-1004-20120630133526148.iso 30-Jun-2012 14:16 | FAIL media playback / audio problem with snapshot 26131 [1]
Line 115 in /usr/pluto/bin/SetupAudioVideo.sh - change if [[ "$AudioSetting" == "M" ]] to if [[ "$AudioSetting" == "M" ]]; then

Previous succesfull installs

LMCE-1004-20120730212926289.iso 30-Jul-2012 22:16
LMCE-1004-20120623013626110.iso 23-Jun-2012 02:16
LMCE-1004-20120524173925987.iso 24-May-2012 18:17 | PASS Press enter at start