User:JRoque

From LinuxMCE
Revision as of 05:03, 31 August 2008 by JRoque (Talk | contribs) (Core System)

Jump to: navigation, search

Core System

  • Motherboard: GA-EP45-DS3R
  • CPU: Intel Q6600
  • RAM: DDR2, 1066, 4GB
  • HD: Seagate SATA 3, 500 Gb
  • NICs: 2 x E100
  • Video: nVidia e-GeForce8400 GS
  • Tuner: HDHomeRun dual tuner

Media Director 1

  • Model: IBM 8086-DE1, Ultra Small Form Factor (1x2)
  • CPU: Intel® Pentium® 4 3.0GHz
  • 800MHz FSB,
  • RAM: 512MB
  • HD: 40GB 7200RPM IDE
  • Video1: Intel Extreme Graphics 2 (see comments below)
  • Video2: nVidia e-GeForce 6200
  • CD-RW/DVD combo
  • Intel Gigabit Ethernet

Setup Comments

Installing LinuxMCE on the Hybrid (Core/MD):

- I used the 32 bit install because the 64 bit package says "AMD" and I'm using an Intel CPU. It seems AMD is a misnomer as that package will install 64 bit on Intel as well (please edit this if you know otherwise)

- Kubuntu complained with a "no hard drives found" error. It only installed when SATA in BIOS was set to "AHCI". The mobo manual says AHCI is only supported under WinVista - but this must be enabled before the drive is recognized for installation.

- During install, it showed message "Probing devices to guess BIOS drives. This may take a long time" = about 5 minutes. Total installation took about 30 mins

- I didn't see a choice for core, director or hybrid - the installation ended up being a hybrid which is fine and the media director portion can be disabled later with a simple check of a box.

- On reboot, Kubuntu set the video card to a frequency and/or resolution that was greater than what my LCD monitor could support. The monitor complained for a bit after that and went to sleep mode to protect itself.

- After many hours of debugging, it turns out the installation video output was being sent down the DVI port, not the VGA port. I used the DVI to VGA converter that came with the graphics card and that showed the welcome/setup screen immediately.

- I set the UI option to alpha-blending and the card worked great with it.

- During setup, the HDHomeRun tuner was detected and installed automatically. I registered with the recommended TV listing provider, entered my zip (postal) code and chose my cable provider.


Installing the Media Director

- Plugging the MD machine to the network was all it took for a "diskless" installation. On the next Hybrid reboot, the MD was turned on via wake-on-lan and installed, all hands off (yeah!).

- The initial setup, even with UI1 (minimal video load) was rather sluggish compared to the Hybrid. I immediately suspected of the embedded Intel video card and ordered the nVidia card listed above

- The nVidia card did not cure all issues. For example, tuning into a HD channel caused the MD to either freeze or abort out of MythTV.

- The current config with the nVidia card is back to UI1 which works well except for HD channels where a slight (yet annoying) video "skip" can be observed. It looks like if a number of frames are dropped every second so scrolling tickers on newscasts, etc don't look smooth.


HDHomeRun, Double Digital Tuner

- This tuner receives digital signals, both over air and through cable (QAM64 and QAM256). Standard and high-definition are supported over cable and broadcast. No analog channels are received.

- In my opinion, the tuners on the HDHomeRun are noticeable better than the digital tuner in my Vizio TV. I did an A/B comparison during the Olympics HD broadcast and the colors with the HDHomeRun were remarkably solid and well defined.

- I can plug the HDHomeRun on the "external" network and the Core will still see it. That allows me to watch TV from either installed Media Directors or any Win PC connected to the other side of the LAN.

- The HDHomeRun includes media software that runs on Windows. This software changes TV channels on the tuners faster than MythTV does.