ATI Radeon-HD-2400-Pro

From LinuxMCE
Jump to: navigation, search
Version Status Date Updated Updated By
710 Unknown N/A N/A
810 Unknown N/A N/A
1004 Unknown N/A N/A
1204 Unknown N/A N/A
Usage Information

This Device, is so far incompatible with LinuxMCE. It works properly with Kubuntu 8.10 however when attempting to install LinuxMCE 8.01 Alpha 1 the screen constantly flickered using the U3 settings.

Have you tried installing the latest Display Drivers for this hardware? And there is no "U3", the ATI drivers just aren't up to UI2+alpha-blending (yet) if that's what you mean. --Zaerc 16:28, 22 December 2008 (CET)