Snapshot overview

From LinuxMCE
Jump to: navigation, search

This page will help users to pick a snapshot for testing or use. You can download from this page Not all snapshots work, so please choose ones below that are reported working. You can find an overview of fixes and listed bugs here If you find unreported bugs please report them in the svn. This page is a work in progress but the information is valid.

Recommended Download

Looking to help out?  We need people to test snapshots and update information for users.  Contact us to help out!

LMCE-1204-20140311212428804.iso 12-Mar-2014 00:37 VM Hardware
Audio ???? PASS
Video - Stored media / DVD Playback ???? PASS
Diskless MD creation ???? PASS
MythTV ???? PASS
VDR ???? ????
Online Services ???? PASS
Automation - Insteon ???? ????
Automation - X10 ???? ????
Automation - Zwave ???? ????
Networking ???? PASS
Security ???? ????
Telecom ???? ????

HW Install Remarks


vesa graphics does not show bootsplash, instead displaying backgrounding errors. These errors occur on every Ubuntu/Kubuntu disk, you typically do not see them because their bootsplash is different than ours, so please disregard them. L3mce

No need to run

Had slight issues on reboot to AVWIz with AMD HD GPU. Took a very long time to get there +- 45min but thereafter graphics working at least as well as 10.04.

Also had a few issues on Zbox MD where there are quite a few requests to reload router. In addition, I saw messages appearing to install Denon AV receiver (which I don't have) and some other device which I don't have. They are not in the device tree, though.

So far so good. 1 Core/Hybrid and 1 Zbox MD. Hardware profile: Jamo

MythTV installs ok, IP addr of backend is set incorrectly to, This has been updated afaik for newer snaps.

Failed Installations

LMCE-1204-20140226223128766.iso 26-Feb-2014 23:21 | FAIL Networking issues [1]

Previous succesfull installs